2011 20. Okt

Mal wieder was aus der Kategorie Hardware. Habe mir nach längerer Zeit mal wieder ein Notebook zugelegt und war lange unschlüssig, welcher Hersteller, welches Modell, welche Features für mich wirklich relevant sind. Kurzum: nach meinem bisherigen Arbeitstier (Dell Vostro 1310) und einem mehr oder weniger enttäuschenden Ausflug zu Lenovo (Lenovo T420s) bin ich beim Toshiba Satellite R830-11C gelandet.

Ich werde mich im Folgenden nicht mit XX%-Beurteilungen im Stil einiger Review-Seiten abgeben, zum Einen weil ich glaube, dass 1%-Schritte totaler Schwachsinn sind und zumAnderen, weil ich hier meine subjektiven Eindrücke beschreibe und keine Messgeräte verwende.

Äußerlichkeiten & Verarbeitung

Das R830 ist sehr leicht, das fällt schon auf, wenn man das Paket in der Hand hat. Den Angaben entsprechend bringt es bei mir inkl. Akku nur 1,49 Kg auf die Waage. Die Abmessungen sind sehr kompakt, auch das ist ne tolle Sache, wenn man mobil sein will.

Weiterlesen »

2011 10. Aug

Aus der Serie „merkwürdige Antifeatures, die die Welt nicht braucht“.

Setup sieht bei mir so aus: ASUS P5B Deluxe Mainboard, da drin eine ASUS U3S6 PCIx4 Erweiterungskarte für USB 3.0 und da dran ein LogiLink USB 3.0-Hub. Anschlüsse natürlich jeweils mit USB 3.0-Kabeln (daran liegt es häufig auch, weil nicht jeder wirklich ein USB3-Kabel verwendet!).

Problem: An diesem Hub hatte ich heute eine externe 2,5″-HDD von Platinum, die aber nur mit USB 2.0-Geschwindigkeit (~34 MB/s) statt USB 3.0-Speed (~80 MB/s) lief.

Lösung: Meinen Prozessor hatte ich übertaktet und damit auch den PCI-Bus um -haltet euch fest- 1 MHz. Nein, ich habe mich nicht vertippt. Mein PCI-Bus lief mit 101 MHz statt 100 MHz. Nachdem ich im BIOS die PCI-Frequenz auf 100 MHZ gesetzt hatte, wurden nach dem Reboot sowohl die Karte als auch der Hub neu erkannt (als USB 3.0-Geräte) und dann lief auch die Platte mit 80 MB/s.

Es kann so einfach sein, aber mal echt jetzt, nichtmal 1 MHz Toleranz ist schon ziemlich 1990.

2011 23. Mai

Problem

After sending your machine into standby or hibernation mode and waking it up via USB activity (e.g. mouse movement, keystrokes), the screen will remain black while the system acts like powering up. In fact, it isn’t.

Solution

  1. Reactivate your rig using the „Power On“-Button and everything will be fine OR
  2. On your mainboard, there is a „USB 5V Power“-Jumper near one of the USB-ports. Set it to 2-3 (from 1-2) to enable permanent 5V standby-power for USB. See your mainboard’s manual to identify the respective jumper.
2011 09. Mrz

In my previous post I pointed to some stability issues with my Gigabyte GTX 560 Ti OC, which I seem to have in common with lots of folks out there.

I’m starting to believe, that Gigabyte has (had?) some issues during manufacturing the Gigabyte GTX 560 Ti OC cards instead of assuming that the problem lies with NVIDIA’s chip itself. I came to that conclusion as I experimented with voltages and clock speeds and found the following:

  • STABLE: GPU 850 MHz, Shader 1700 MHz, VRAM 2000 MHz, VDDC 0,950V
  • UNSTABLE: GPU 900 MHz, Shader1800 MHz, VRAM 2000 MHz, VDDC 1,025V
  • STABLE: GPU 900 MHz, Shader 1800MHz, VRAM 2000 MHz, VDDC 1,062V

As you can see: it takes an astonishing 0,112V bump in VDDC (+11,8%)  to get the 50MHz up to the Gigabyte GTX 560 Ti OC’s factory overclock, on the other hand the card is capable of running at a low VDDC of only 0,950V for 850MHz which still is above the 822MHz standard clock of the 560 Ti chip.

So I assume that the problems occuring are more related to insufficiencies connected to single components of the card rather than the GF114 chip.

2011 08. Mrz

Problemstellung

Ihr habt eine der neuen Grafikkarten mit dem Chip NVIDIA GTX 560Ti gekauft, wahrscheinlich eine der Overclocked-Varianten (OC) und noch wahrscheinlicher das Modell „OC“ oder „SOC“ von Gigabyte (Gigabyte GTX 560Ti OC / SOC). Wenn ihr ein beliebiges Spiel spielt oder einen Benchmark startet (3D Mark 2011, Furmark, Unigine Heaven), dann passiert folgendes:

  • der Bildschrim wird plötzlich schwarz UND
  • der Ton setzt aus UND
  • der Rechner „switched“ kurz auf den Desktop und dann sofort wieder zurück ins Spiel, danach ruckelt es heftig (ca. 10-15 Sek.) und dann ist alles wieder normal ODER
  • Blackscreen und Reboot des Rechners

Bei einigen Usern passiert das Ganze auch schon, während Windows hochgefahren wird.

Im Fehlermanager (Rechtsklick Arbeitsplatz > Verwalten > Ereignisanzeige > Benutzerdefinierte Ansichten > Administrative Ereignisse) von Windows findet sich zusätzlich immer folgende Meldung:

Der Anzeigetreiber „nvlddmkm“ reagiert nicht mehr und wurde wiederhergestellt.

Lösungsmöglichkeiten

Weiterlesen »

2011 19. Jan

Es war mal wieder soweit: neue Hardware musste her, nachdem mein gutes, altes Asus P5B Deluxe abgeraucht war 🙁 Ich wollte eigentlich gar nicht aufrüsten, daher entschied ich mich für die Kombination aus Asus P5Q Deluxe und einem Intel Core 2 Quad Q9650, der von Haus aus mit 4 Kernen und 3,0 GHz unterwegs ist.

Das (aktuelle) System:

  • Intel Core 2 Quad, 3,00@3,63 GHz, 12MB Cache, 45nm (Stepping A, Rev. E0, Stock Voltage: 1,25V), max. 59°C bei Vollast
  • Asus P5Q Deluxe, Chipsatzrevision A3, BIOS 2301
  • 4 GB RAM GEIL PC2-6400 (DDR2-1066, 5-5-5-15-2T)@1,9V
  • Gainward GeForce GTX260
  • 1x Intel Postville SSD, 2x Samsung HDD (1x SATA1, 1x SATA2)
  • Creative SoundBlaster Live! 1024 Player
  • PSU: Seasonic S12-500

DISCLAIMER

Ich hafte für keinerlei Schäden, die irgendwelche hier erklärten Einstellungen an euren Systemen verursachen könnten. Mit dem Übertakten oder Modifizieren der Hardware verliert man zudem jeden Garantieanspruch gegen den Hersteller! Alles, was ihr tut, macht ihr auf eigene Gefahr!

BIOS Settings für 3,63 GHz

Weiterlesen »

2010 20. Feb

Bluetooth am Handy ist schon echt praktisch, aber was nervt ist, dass man ständig für jede Aktion, die man z.B. über die Nokia PC-Suite bzw. Ovi-Suite durchführen will am Handy einmal bestätigen muss.

Glücklicher Weise lässt sich das auch deaktivieren, aber die Option dafür ist etwas versteckt und ist nicht im Handbuch dokumentiert: man muss den PC auf dem Handy nämlich „autorisieren“.

Also Folgendes:

  • Verbindet euer Nokia-Handy mit dem PC via Bluetooth im „PC-Suite“-Modus.
  • Am Nokia-Handy (beim E52) auf „Menü > Systemeinstellungen > Verbindungen > Bluetooth“.
  • Im Bluetooth-Menü einmal mit der Mitteltaste nach rechts drücken.
  • Es müssten jetzt die verbundenen Geräte (in diesem Fall euer PC) angezeigt werden.
  • Einmal mit der linken Wippe-Taste auf „Optionen“ und dort auf „autorisiert“ gehen und mit der Mitteltaste bestätigen.

Jetzt ist der PC dafür authorisiert, alle Aktionen ohne separate Bestätigung durchzuführen. 😀

Seiten: Neuere 1 2 3 4 5 Ältere
  • Artikel
  • Twitter
  • Tumblr